Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


older | 1 | .... | 361 | 362 | (Page 363) | 364 | 365 | .... | 447 | newer

    0 0

    I need a solution

    Hi, I'm looking into using synthetic backups to back up some Server 2008 devices and I have a few questions which I can't seem to find any information on.

    I notice the synthetic backup cannot do a system state backup and hence can't use SDR. How would one go about recovering a server from a synthetic backup in the case of a disaster recovery scenario?

    Any help is appreciated, thanks.


    0 0

    I need a solution

    Hi All,

    We do backup mulitpleVM failing with error code 13 on Netbackup 7.6.

    Master Server - Windows 2008 R2

    Media Server - Windows 2008 R2  (Vmware backup host )

    Please see the output of detailed status .And jobs are also failing after writing some data

    5/12/2015 11:29:53 AM - Info nbjm(pid=4692) starting backup job (jobid=502461) for client ides-gw, policy Test.VMware, schedule Full  
    5/12/2015 11:29:54 AM - Info bpbrm(pid=6600) starting bptm           
    5/12/2015 11:29:54 AM - Info bpbrm(pid=6600) Started media manager using bpcd successfully       
    5/12/2015 11:29:54 AM - Info bpbrm(pid=6600) ls-backups01 is the host to backup data from     
    5/12/2015 11:29:54 AM - estimated 0 Kbytes needed
    5/12/2015 11:29:54 AM - Info nbjm(pid=4692) started backup (backupid=ides-gw_1431444593) job for client ides-gw. policy Test.VMware, schedule Full on storage unit IBM-TS3310-TLD4-LTO5
    5/12/2015 11:29:54 AM - started process bpbrm (6600)
    5/12/2015 11:29:55 AM - Info bpbrm(pid=6600) telling media manager to start backup on client     
    5/12/2015 11:29:55 AM - Info bptm(pid=7744) using 262144 data buffer size        
    5/12/2015 11:29:55 AM - Info bptm(pid=7744) using 512 data buffers         
    5/12/2015 11:29:56 AM - Info bpbrm(pid=4808) sending bpsched msg: CONNECTING TO CLIENT FOR ides-gw_1431444593     
    5/12/2015 11:29:56 AM - Info bpbrm(pid=4808) start bpbkar32 on client         
    5/12/2015 11:29:56 AM - Info bptm(pid=7744) start backup           
    5/12/2015 11:29:56 AM - Info bptm(pid=7744) Waiting for mount of media id 0081L4 (copy 1) on server ls-backups01. 
    5/12/2015 11:29:56 AM - connecting
    5/12/2015 11:29:56 AM - connected; connect time: 0:00:00
    5/12/2015 11:29:57 AM - Info bpbkar32(pid=7304) Backup started           
    5/12/2015 11:29:57 AM - Info bpbrm(pid=4808) Sending the file list to the client      
    5/12/2015 11:29:57 AM - Info bpbkar32(pid=7304) archive bit processing:<enabled>          
    5/12/2015 11:29:57 AM - mounting 0081L4
    5/12/2015 11:30:29 AM - Info bptm(pid=7744) media id 0081L4 mounted on drive index 3, drivepath {3,0,1,0}, drivename IBM.ULT3580-TD5.001, copy 1
    5/12/2015 11:30:29 AM - mounted; mount time: 0:00:32
    5/12/2015 11:30:29 AM - positioning 0081L4 to file 5
    5/12/2015 11:31:43 AM - positioned 0081L4; position time: 0:01:14
    5/12/2015 11:31:43 AM - begin writing
    5/12/2015 12:34:26 PM - Info bpbkar32(pid=7304) bpbkar waited 0 times for empty buffer, delayed 0 times.   
    5/12/2015 12:34:28 PM - Error bpbrm(pid=4808) socket read failed, An existing connection was forcibly closed by the remote host.  (10054)
    5/12/2015 12:34:28 PM - Error bpbrm(pid=4808) could not send server status message       
    5/12/2015 12:34:28 PM - Info bpbrm(pid=6600) child done, status 13         
    5/12/2015 12:34:28 PM - Info bpbrm(pid=6600) sending message to media manager: STOP BACKUP ides-gw_1431444593     
    5/12/2015 12:43:24 PM - Error bptm(pid=7744) get_string() failed, Broken pipe (32), premature end of file encountered   
    5/12/2015 12:43:29 PM - Info bpbrm(pid=6600) media manager for backup id ides-gw_1431444593 exited with status 42: network read failed
    5/12/2015 12:43:29 PM - end writing; write time: 1:11:46
    file read failed(13)


    0 0

    I need a solution

    I am getting "Unable to obtain list of backup Images using specified search criteria. ERROR: invalid error number" on several Win2008 R2 VM servers when trying to view the restores.

    Backups appear to run fine and finish fine, but I can't view restores.

    I have confirmed Policy, client name and DNS Forward/reverse lookups are all lower case for the server name.

    Other blogs are close, but not quite the same as my issue.

    Thanks,

    Terry


    0 0
  • 05/12/15--14:26: NBDeployUtil Batch script
  • I need a solution

    Hello, 

    I am working on creating a BATCH script to run NBDeployUtil. At first this seems like it would be a straightforward process, but I ran in to a snag. It seems with NBDeployUtil you can set the directory for the --gather command via the --output=directory argument, but the output file name will still be variable. So when using the --report argument you need the --gather output filename. 

    Is there a way to set the name of the --gather output file, or has anyone found a way to address vairable --gather output names within a batch file?

    Thanks in advance for your advice.


    0 0

    I need a solution

    I like the "View" or "Filter" in the Backup Restore tab which allows you to see "Servers never backed up"

    Is there a way I can automate the production of a scheduled report which generates which resources are unprotected or never backed up?

    In this way, even if I never connected to the BEconsole for a month, I could be alerted by the report to tell me if there's resources at risk

    1431486589

    0 0
  • 05/12/15--19:56: BE15 Storage location
  • I need a solution

    On our media servers, we cannot put Full and Diff backup into same volume due to insufficient space. Will there be any problem for BE15 to delete expired .bkf files according to the days in "keep for"  defined in backup job ?

    I found my full and diff expired .bkf files cannot be auto removed, don't know if it is due to different volume.


    0 0
  • 05/12/15--20:34: SDR settings
  • I need a solution

    Hi, our customer's BE server is BE 2014 SP2 on Windows Server 2008 R2 SP1 Std. Currently they are using SDR for full system recovery of clients. All their clients are Windows clients. Recently when I was helping them doing SDR recovery, I found something strange:

    During the SDR recovery, in the client selection page, if I select a client, it only lists the most recent backup sets of the client to recover (e.g., the most recent 5 backup sets since this Mar). However, in BE admin console, it shows the client has more backup sets (e.g., 10 backup sets since this Jan). In this case, in SDR recovery, we will not be able to recover the earlier backup set (e.g., backup set in Jan) as it does not list there. 

    My question is: are there any settings of SDR that we can set so that it can list all the backup sets to recover during SDR recovery? Thanks in advance.

    1431496529

    0 0

    I need a solution

    Check in the compatibility scl pdf, it does not mention Windows XP. Wonder if XP can installed BE15 Windows agent and backup by BE15 MMS. Thanks


    0 0

    I need a solution

    We are plan to netbackup cluster upgradation from 7.6.0.2 to 7.6.1, 

    Master server OS : Windows 2008 R2 SP1

    Netbackup cluster environment using 7.6.0.2 to upgrade to 7.6.1

    Please share the steps to performs. Thanks

    skravi


    0 0

    I need a solution

    Hi there,

    We have a few very, VERY long folder names and folder structures, now I understand that Microsoft has a limitation and there are hotfixes and patches for we have corruption issues or whatever the case may be to address it, we have installed each and every hotfix, and we have been restoring these long folder structures from NBU master to various locations for some time now, most of the time without any issues, recently however we cannot work with some of these elongated folder structures.

    Sometimes in the NBU logs for a particular restore that has long folder paths and structure, I can see NBU trying to rename the structure but fails, but even so this has never caused an issue or never produced and problems for us, things just somehow "carry on"

    We logged a Microsoft call, they have checked all items on their end and have said we need to approach our backup vendor to check their side.

    A recent test restore from NBU of this long folder structure, we could open and use the contents on Server 2003/Server 2008 R2, any end user client based MS like Win 7 or 8, the only OS that we couldn’t work with the data content was on Server 2012, any ideas where to start

    I want to go back with a clear answer that either NBU has nothing to do with it or yes do this and that and this...


    0 0

    I need a solution

    When I upgrading BE2010 Windows agent to BE15, found when I pushed the windows agent , sometimes the wizard will restart the agent. But if I logon the Windows agent and uninstall BE2010 agent manually , and reinstall BE15 agent, the wizard did not ask me to reboot. So I can manually upgrade BE windows agent without restarting the windows agent? Thanks


    0 0

    I need a solution

    BE 2010 R3 is installed on a WS2003 that also used to be a secondary DC.  We installed new primary and secondary domain controllers and demoted the server that BE is installed on.  My problem is now that I have demoted the BE server, I can no longer access Active Directory.  I am getting a "failed to log on to domain" error message.  I confirmed that the account being used to access AD on the new DC is in the local admin group on the new DC.  

    Since the BE server used to be a DC, there was a copy of AD on it.  do I need to point BE to the DC that now has AD on it?  Could that be my logon problem?  If so, how do I do that? No passwords or accounts have been changed in the process of bringing up the new DC.

    Backups are not executing because of this.


    0 0

    I need a solution

    I have one of my client computers set up with this software and it has been driving me crazy when it runs out of external disk space, the software just doesn't back up anything. Is there an option to have it remove old backups when it gets full?


    0 0

    I need a solution

    Hi,

    I installed NBU server software 7.6.1 on REHL65 and installed client software on REHL66.

    When creating SRT I used REHL65, will there be any problem for backup and restore my client?

    Thanks in advance


    0 0
  • 05/13/15--19:31: Multiple backup agents
  • I need a solution

    BE15 will create individual .bkf for different backup agents in same backup job even the .bkf does not reach the limit size. How to change it to backup in same .bkf file so that we will not have many small .bkf for every differential backup?

    And more important, what's the behavior for autoloader tape backup? We don't have so many tapes to for individual target in same backup job.

    1431586467

    0 0

    I need a solution

    Hi All,

    1.PNG

    How to troubleshoot this? Activity monitor didn't load

    Thanks,


    0 0
  • 05/13/15--23:35: SQL full backup is failing
  • I need a solution

    Hi All,

     We have a server for which SQL Full backup is failing when backup runs as per the schedule. Incremental and tlogs have no issue at all , and full backup is successful when it is triggered manually from our policy. The scripts are fine and the client service is logged on as nb admin. 

    Netbackup version

    Master and client - 7.6.0.3

    Windows 2008 server


    0 0

    I need a solution

    Hi Experts,

    Would like to know if we have any option for the "Restore directories without crossing mount points" using bprestore command while restoring to a client.
    I have tried looking at the man page, but it doesn't say anything about this option.

    Is this a limitation when restore is done from command line or something else? 

    Regards,
    Arun


    0 0

    I need a solution

    I think it is very strange. In BE15 when I right click on the backup job and select Edit.click Edit again to open Backup Options window. The menu looks like attachment Menu1.jpg.

    I did nothing and wait for 30 seconds, it will become Menu2.jpg with less options listed in the left panel. Is it very strange?


    0 0

    I need a solution

    Hi 

    SQL server 2008(Server 2008 R2) and Domain server (Server 2008 R2) backup job rate very low. Normaly this will run at 620 MB/min but now it run 200 MB/min. My Backup exec server vertion 2014 SP2. It run on the CASO environment. and all data backup to the deduplication storage. 

    Note 

    After i restart the SQL server backup job rate speed incresly to the 1000 MB/min. But after one day the job rate decresse to the 200 MB/min


older | 1 | .... | 361 | 362 | (Page 363) | 364 | 365 | .... | 447 | newer