Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


older | 1 | .... | 368 | 369 | (Page 370) | 371 | 372 | .... | 447 | newer

    0 0

    I need a solution

    We have BE2012 which is fully patched as of 28/05/15

    It is on an SBS2011 box with a single volume being backed up to an LTO3 tape device

    The backup completes ok, but the verify fails on the exchange db with the error

    The volume that is used for the staging location must be a writable NTFS volume that is local to the Backup Exec server. Also, the volume must not be shared through Distributed File System. See the job log for more details.

    I assume the GRT restore is done as part of the verify procedure.

    If I reboot the server the job will work once and then start to fail again.

    Recreating the job does not solve the issue.

    The server only has a single volume, which is NTFS and is not shared via DFS.

    I have retargeted the TEMP folder and manually set it to everyone allowed everything.

    Any help would be welcome!

    Thanks


    0 0
  • 05/28/15--03:27: BMR To be configured
  • I need a solution

    Hello All,

    I have a HPUX box running on IA64 machine with V3 OS. I have to configure it to perform BMR for the clients being connected to it.

    Kindly send me any document which would be handy in doing so.

    Tried searching for BMR guide 7.5.0.4 but couldn't my hands on any.

    Thanx in advance!

    Regards,

    Harmanpreet Singh


    0 0
  • 05/28/15--03:34: Backup Exec 2010 R3
  • I need a solution

    Hi all, i have a question. BE 2010 R3 is able to backup and restore files stored in a NTFS file system path beyond 256 character limit? (Window server 2008 R2) 

    I have read different opinion about that question and I need to know the true.

    I have do some test and job was completed successfully,files was backupped and restored correctly (also from virtual machine)

    Regards


    0 0
  • 05/28/15--05:01: Netbackup Error 297 and more
  • I need a solution

    Hi, i recently started at a company and had to take over the Netbackup role. Never used this product before but well they wanted me to take over so im trying my best here.

    The issue is that our robot decided to get the error 297 and i understood by reading that the solution is quite simple, remove the disc and readd it.

    The issue is i followed some instuction that said i should go to
    NetBackup Administration Console > Media and Device managment > Devices > Drives and remove it from there and readd it

    The issue is that in Media and Device management the robot doesnt find the Device anymore and i have no clue how to readd it

    Any tips?

    If you need certain information give me a poke and i will look if i can find the correct information

    Version 7.5 on Netbackup

    Server 2003

    Regards Niklas


    0 0

    I need a solution

    Hi

    I have quantum DXi 6702 drvice which is shared and accessable to two Netbackup master servers through OST plugin.

    I have to restore one client data from Master server A to Y client from Master server B.

    Please suggest which is the best solution and what all other possbiliites.


    0 0

    I need a solution

    i need to restore one sever (HP DL120, Microsoft Server 2008) using symantec BSER 2012 software.

    however when i checked the backup folder, found .DR file is not available, but has only one set of .bhf files.

    1. is it possible to restore the server using this .bhf files without a .dr file?

    2. if i have another server's .dr file, is it possible to edit and make .DR file for this server and use .bhf file sets for this server?

    Please advice.


    0 0

    I need a solution
    If you can see on attached imgae that, its possible to look into whole mail database. But when i am trying to look for a specific mail box there is nothing displayed!
     
    Its little bit strange! Please help me to get resolution for this!

    0 0

    No
    I need a solution

    Moved from : https://www-secure.symantec.com/connect/forums/ora-19511-non-rman-media-manager-or-vendor-specific-failure-error-text-failed-process-backup-

    Controlfile restoration issue has been resolved after adding No.restricstions file, but still i am facing the problem while restoring database!

    Below is the logfile,

    abcbkp02:> rman target / catalog rman/xxxx@rman12
     
    Recovery Manager: Release 12.1.0.2.0 - Production on Thu May 28 05:47:23 2015
     
    Copyright (c) 1982, 2014, Oracle and/or its affiliates.  All rights reserved.
     
    connected to target database: DSTGEDV (not mounted)
    connected to recovery catalog database
     
    RMAN> run
    {
    set until time "to_date('2015/05/25 20:30:00','YYYY/MM/DD HH24:MI:SS')";
    allocate channel ch1 type 'sbt_tape' parms="ENV=(NB_ORA_CLASS=AIR_ABCDB12_DB_DSTGEDV_ONLINE, NB_ORA_SERV=abcbkp02, NB_ORA_CLIENT=abcdb12)";
    restore controlfile;
    }
    2> 3> 4> 5> 6>
    executing command: SET until clause
     
    allocated channel: ch1
    channel ch1: SID=122 device type=SBT_TAPE
    channel ch1: Veritas NetBackup for Oracle - Release 7.6 (2015021210)
     
    Starting restore at 28-MAY-15
     
    new media label is "@aaaah" for piece "c-2057956423-20150525-2a"
    channel ch1: starting datafile backup set restore
    channel ch1: restoring control file
    channel ch1: reading from backup piece c-2057956423-20150525-2a
    channel ch1: piece handle=c-2057956423-20150525-2a tag=TAG20150525T200244
    channel ch1: restored backup piece 1
    channel ch1: restore complete, elapsed time: 00:01:05
    output file name=/u03/dstgedv/data01/control01.ctl
    output file name=/u03/dstgedv/redo01/control02.ctl
    output file name=/u03/dstgedv/redo02/control03.ctl
    Finished restore at 28-MAY-15
    released channel: ch1
     
    RMAN> alter database mount;
     
    Statement processed
     
    RMAN> run
    2> {
    set until time "to_date('2015/05/25 20:30:00','YYYY/MM/DD HH24:MI:SS')";
    3> 4> allocate channel ch1 type 'sbt_tape' parms="ENV=(NB_ORA_CLASS=AIR_ABCDB12_DB_DSTGEDV_ARCH, NB_ORA_SERV=abcbkp02, NB_ORA_CLIENT=abcdb12)";
    5> allocate channel ch2 type 'sbt_tape' parms="ENV=(NB_ORA_CLASS=AIR_ABCDB12_DB_DSTGEDV_ARCH, NB_ORA_SERV=abcbkp02, NB_ORA_CLIENT=abcdb12)";
    6> allocate channel ch3 type 'sbt_tape' parms="ENV=(NB_ORA_CLASS=AIR_ABCDB12_DB_DSTGEDV_ARCH, NB_ORA_SERV=abcbkp02, NB_ORA_CLIENT=abcdb12)";
    7> restore  database;}
     
    executing command: SET until clause
     
    allocated channel: ch1
    channel ch1: SID=122 device type=SBT_TAPE
    channel ch1: Veritas NetBackup for Oracle - Release 7.6 (2015021210)
     
    allocated channel: ch2
    channel ch2: SID=178 device type=SBT_TAPE
    channel ch2: Veritas NetBackup for Oracle - Release 7.6 (2015021210)
     
    allocated channel: ch3
    channel ch3: SID=241 device type=SBT_TAPE
    channel ch3: Veritas NetBackup for Oracle - Release 7.6 (2015021210)
     
    Starting restore at 28-MAY-15
     
    channel ch1: starting datafile backup set restore
    channel ch1: specifying datafile(s) to restore from backup set
    channel ch1: restoring datafile 00001 to /u03/dstgedv/data01/system01.dbf
    channel ch1: restoring datafile 00006 to /u03/dstgedv/data01/users01.dbf
    channel ch1: restoring datafile 00009 to /u03/dstgedv/data01/DSODBSPACE.dbf
    channel ch1: reading from backup piece DSTGEDV_879778653_10307_1
    channel ch2: starting datafile backup set restore
    channel ch2: specifying datafile(s) to restore from backup set
    channel ch2: restoring datafile 00002 to /u03/dstgedv/data01/iaspace.dbf
    channel ch2: restoring datafile 00007 to /u03/dstgedv/data01/xmetasrsp.dbf
    channel ch2: restoring datafile 00008 to /u03/dstgedv/data01/dseodb01.dbf
    channel ch2: reading from backup piece DSTGEDV_879778653_10306_1
    channel ch3: starting datafile backup set restore
    channel ch3: specifying datafile(s) to restore from backup set
    channel ch3: restoring datafile 00003 to /u03/dstgedv/data01/sysaux01.dbf
    channel ch3: restoring datafile 00004 to /u03/dstgedv/undo01/undotbs01.dbf
    channel ch3: restoring datafile 00005 to /u03/dstgedv/data01/xmetaspace.dbf
    channel ch3: reading from backup piece DSTGEDV_879778653_10305_1
    channel ch1: ORA-19870: error while restoring backup piece DSTGEDV_879778653_10307_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879778653_10307_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879778653_10307_1> not found in NetBackup catalog
     
    channel ch2: ORA-19870: error while restoring backup piece DSTGEDV_879778653_10306_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879778653_10306_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879778653_10306_1> not found in NetBackup catalog
     
    channel ch3: ORA-19870: error while restoring backup piece DSTGEDV_879778653_10305_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879778653_10305_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879778653_10305_1> not found in NetBackup catalog
     
    failover to previous backup
     
    channel ch1: starting datafile backup set restore
    channel ch1: specifying datafile(s) to restore from backup set
    channel ch1: restoring datafile 00001 to /u03/dstgedv/data01/system01.dbf
    channel ch1: restoring datafile 00006 to /u03/dstgedv/data01/users01.dbf
    channel ch1: restoring datafile 00009 to /u03/dstgedv/data01/DSODBSPACE.dbf
    channel ch1: reading from backup piece DSTGEDV_879696472_10210_1
    channel ch2: starting datafile backup set restore
    channel ch2: specifying datafile(s) to restore from backup set
    channel ch2: restoring datafile 00002 to /u03/dstgedv/data01/iaspace.dbf
    channel ch2: restoring datafile 00007 to /u03/dstgedv/data01/xmetasrsp.dbf
    channel ch2: restoring datafile 00008 to /u03/dstgedv/data01/dseodb01.dbf
    channel ch2: reading from backup piece DSTGEDV_879696472_10209_1
    channel ch3: starting datafile backup set restore
    channel ch3: specifying datafile(s) to restore from backup set
    channel ch3: restoring datafile 00003 to /u03/dstgedv/data01/sysaux01.dbf
    channel ch3: restoring datafile 00004 to /u03/dstgedv/undo01/undotbs01.dbf
    channel ch3: restoring datafile 00005 to /u03/dstgedv/data01/xmetaspace.dbf
    channel ch3: reading from backup piece DSTGEDV_879696472_10208_1
    channel ch1: ORA-19870: error while restoring backup piece DSTGEDV_879696472_10210_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879696472_10210_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879696472_10210_1> not found in NetBackup catalog
     
    channel ch2: ORA-19870: error while restoring backup piece DSTGEDV_879696472_10209_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879696472_10209_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879696472_10209_1> not found in NetBackup catalog
     
    channel ch3: ORA-19870: error while restoring backup piece DSTGEDV_879696472_10208_1
    ORA-19507: failed to retrieve sequential file, handle="DSTGEDV_879696472_10208_1", parms=""
    ORA-27029: skgfrtrv: sbtrestore returned error
    ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
       Backup file <DSTGEDV_879696472_10208_1> not found in NetBackup catalog
     
    failover to previous backup
     
    released channel: ch1
    released channel: ch2
    released channel: ch3
    RMAN-00571: ===========================================================
    RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
    RMAN-00571: ===========================================================
    RMAN-03002: failure of restore command at 05/28/2015 05:50:37
    RMAN-06026: some targets not found - aborting restore
    RMAN-06023: no backup or copy of datafile 6 found to restore
    RMAN-06023: no backup or copy of datafile 4 found to restore
    RMAN-06023: no backup or copy of datafile 3 found to restore
    RMAN-06023: no backup or copy of datafile 1 found to restore

    Please suggest what can be done to get out of this error.

    11139681

    0 0

    I need a solution

    In the BE 15 (14.2) Restore Wizard for a 2010 Exchange mailbox database to a newly power shell created recovery database which selection should be used and why:

    • Restore all the transaction logs and do not delete the existing transaction log
    • Purge the existing data and restore only the databases and transaction logs

    I have three two year old mailbox databases to restore.  I've used each selection on two of them and am unable to mount the database unless I use eseutil /p.  This can lead to loss of data.  Anyone familiar with this?

    From the 15 Admin guide:

    About redirecting Exchange restore data
    With Backup Exec, you can restore Exchange data to the server from which it was
    backed up or redirect the Exchange data to a different location. When redirecting
    Exchange data, the service pack on the Exchange Server where data is being
    redirected should be the same as the service pack on the original Exchange Server
    .

    As a two year old backup, the service pack / rollup versions are likely not the same.  This seems like a serious limitation for older data or am I interpreting this incorrectly?


    0 0

    I need a solution

    Hello I hope all of you are fine

    Can BE15 backup more than 1 Vmware VM per policy at the same time?

    Thanks a lot


    0 0

    I need a solution

    Hello.

    I retired a Linux server and I still have it in the selection list in Backup Exec Server Application .

    Checked that there are not enties regarding it´s name on the detailed tab, but when I try  to remove it, application asks for account to validate it and gets it there in loop requesting this info and don´t allow to remove it , so only way to go back is cancel it.

    Is any way to remove this server from the list of avaliable servers to backup?

    Thanks.


    0 0
  • 05/28/15--19:39: vm disk restore
  • I need a solution

    Hi 

    Below is my setup.

    Prod Site - BE 2012 , ESXi 5.5 . 

    DR Site - BE 2012, ESXi 5.5

    I am backing up a VM using API in prod site. The VM has 3 disks which show up as below

    servername.vmdk

    servername_5.vmdk

    servername_1.vmdk

    I take the tape frpm prod site, perform a catalog on the DR server and then do a restore of the VM.

    The restore job completes successfully however the 3 disks get renamed as below

    servername.vmdk

    servername_1.vmdk

    servername_2.vmdk

    Is this default behaviour and is there a way to keep the vmdk name as in original.

    Thanks


    0 0
  • 05/29/15--01:02: vm restore retaining uuid
  • I need a solution

    Hi 

    I have performed restore of VM from production site to DR site. Is there a way to ensure that the UUID of the VM is retained ?

    Thanks


    0 0
  • 05/29/15--01:09: DLO Alerts Not Showing
  • I need a solution

    I noticed the other day that alerts were coming through with no information added to them in DLO 7.0

    No idea how long this has been happening, as I hadn't checked up on them for a while, but I know that it did used to show information about the alerts.

    If I select 'configure alerts', the alerts categories list is completely empty. Hasn't always been this way, as a few months ago I unticked the alerts saying that there's been no backups in x amount of days - some users don't actually save things to their PC's and store everything on the network.

    No though, there are no alerts showing in that list, and so when I get a warning or an error, I have no idea what it's for. I've attached an image showing what I mean.

    I don't get any errors when I load up the DLO Console, everything seems to be working apart from this.

    Has anyone seen this before? Anyone know how I can fix this?


    0 0
  • 05/29/15--02:12: Vault eject hung
  • I need a solution

    Hi

    Current environment:

    Master server running on Redhat Linux 6 with NBU version 7.6.0.3

    ACS robot.

    While ejecting the vaulting tapes, the job fails with an error (278: Unable to collect pre eject information from the API).

    I have searched through Symantec forums, and tried as suggested in various forum threads, but i am unable to get it to work.

    From Admin GUI, when i choose deffered eject to eject the tapes, i clearly see that there is 2 session there, one which is the correct one with all the tapes that needs to be ejected, while there is another session there most probably a stuck job from previous eject: see attachment.

    Anyhow, what i have tried so far, is to look for a Eject*.txt file in the following location on my Linux master server: /usr/openv/volmgr/misc

    I do not have any eject files there at all. Files i have the are as follows:

    bpdbm_upgrade.lock
    DqDriveState
    lmfcd.lock
    ltitables
    README
    robotic_db
    tl8cd.lock  ----> already tried renaming them to resolve the issues, without any luck
    tldcd.lock ----> already tried renaming them to resolve the issues, without any luck
    tlhcd.lock ----> already tried renaming them to resolve the issues, without any luck
    vmd.lock

    and alot of acssel.lock files followed by the mediaservername and som sort of number. 13751.

    Another issue i have is that, once i try to amment something and give it a go, i have to wait for 2 hours before the job cancels. I have tried the command line as well as GUI to cancel the job, but it just wont do anything, and i end up waiting for approx 2 hours before Netbackup stops the job. Any other way of cancelling it faster?


    0 0

    I need a solution

    On Windows Server 2008 R2 Standard, I have been trying to create a VM through Hyper-V.

    The following error

         "A Virtual Disk Provider for the specified file was not found"

    was displayed, which has been addressed in the Support article below:

    https://support.symantec.com/en_US/article.TECH124...

    It suggests that the registry key "HKLM\SYSTEM\CurrentControlSet\Services\FsDepends"REG_DWORD value "Start"be changed from "3" to "0" as a solution.

    It continues: "When any third-party backup software loads its tape device driver, the software can sometimes result in FSDepends.sys and VHDMP.sys not initializing correctly."

    However, before I make the registry change and restart, could someone kindly please explain what the FSDepends.sys does and why Symantec Backup Exec requires the registry value to be set to a value of 3 in the first place? Was there an error in Backup Exec?


    0 0

    I need a solution

    Hello Forum,

    Solaris 11 MASTER/MEDIA.

    NBU - 7.6.0.1

    Backup Type  :  BCV SAN based. ( FS mounted on Media Server and taken on tape).

    No. Of Drives per Media server : 8

    STU Multiplexing : 3

    Media Multiplexing : 3

    Media server Memory : 393216 MB

    Media Server Swap :

    swapfile             dev    swaplo   blocks     free
    /dev/zvol/dsk/rpool/swap 285,2        8K     4.0G     4.0G

     

    NUMBER DATA BUFFER : 1048576
    SIZE DATA BUFFER : 64

    Try to achieve a throughput of 1 GB per stream, unable to get through.

    Pls. suggest config changes/settings/parameters to be set to achieve the same.

    Thanks in Advance


    0 0

    I need a solution

    Hello Guys,

    I am facing issue with Netbackup Txn backup policy, which has schedule to run after every half an hour. Backups is not running on schedule automatically however while running add-hoc backup its completed sucessfully in 2 minutes.

    Policy also contains other servers which are running perfectly.

    Server Windows 2008 R2

    Netbackup 7.1.0.4

    Kindly let me know what need to check from our side.

    Regards

    Gurminder Singh


    0 0

    I need a solution

    Hi

    I am unable to veiw active monitor. I restarted the server still i am unable to view. Find attahchment and help me out from this.

    1432907552

    0 0
  • 05/29/15--06:44: Share BEDATA folder
  • I need a solution

    Hello,

    I have an older BE2014 server installation using SAN storage for backup (iscsi connection)

    Now I am configuring a new BE2015 server also connecting to the same SAN storage.

    The BE2014 stores the backups in \bedata folder. Now the BE2015 also want to use the \bedata folder when I configure storage. Will that give problems when both run live ? Or can I change the \bedata path for the BE2015 server ?


older | 1 | .... | 368 | 369 | (Page 370) | 371 | 372 | .... | 447 | newer