Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


older | 1 | .... | 387 | 388 | (Page 389) | 390 | 391 | .... | 447 | newer

    0 0
  • 07/14/15--22:32: SVN backup not completing
  • I need a solution

    We have SVN configured on windows server 2k8 R2.The backup directory is D:\csvn.

    We have configured one windows server 2k8 R2 running netbackup server 6.5.6 as a backup server.

    All policies are running fine except the policy which is taking backup of the SVN server above.

    The backup keeps on running without any increase in "Percentage Compleate".

    Activity logs.

    7/14/2015 6:42:29 PM - mounted
    7/14/2015 6:42:29 PM - connecting
    7/14/2015 6:42:29 PM - positioning 0023L6 to file 281
    7/14/2015 6:42:29 PM - positioned 0023L6; position time: 00:00:00
    7/14/2015 6:42:30 PM - connected; connect time: 00:00:01
    7/14/2015 6:42:30 PM - begin writing

    Current time is 10:47 AM 15/7/2015 and it is still running.It is always struck in /D/csvn/data/repositories/carnival/db/revs/0/117 or some other files.

    We are facing this issue as this backup server was recently configured.In previous backup server this policy was running fine.

    Also please note we have created a new backup server and created new policies.We havent importany any catalog from previous server.

    Also we have 2-3 other SVN servers configured for backup with same SVN repo and they are working fine.

    We have tried bpcd logs,tried connecting from backup server,all this is working fine.Also we have created a new policy of the problematic SVN server with different backup folder and it is working fine.

    Kindly suggest what can be done to resolve the issue.


    0 0

    I need a solution

    We select using archived bit in backup option, and check no more option can be changed in linux and mac windows.The size of  differential backup of linux is same as full backup. Check backup history, it says "Differential - Back up changed files since the last full (using modified time)". How can we changed the backup of linux to using archived bit, so that even the backup is not 100%, it will back up diff data since last full backup?


    0 0
  • 07/15/15--00:00: compression ratio of tape
  • I need a solution

    1. For autoloader backup,the tape properties in BE2010, the compression ratio is accurate to one decimal place.Is the compression ratio accurate to two decimal place in BE15?

    2. The compression ratio of the cartridge can be 2.1:1 ,but in the Slot details in Storage in BE 15 , the compression ratio is 1.06:1 or 1.05:1 . How to increase the compression ratio so that the tape can backup more data?


    0 0

    I need a solution

    We have just updated to BE 15 and on our Storage - Tape Library - Slots the only columns displaying for our media is "Slot Number" and "Capacity" even though the other items are selected.

    Attached is a captier showing the selected columns, This is after a inventory has been run on the library. 

    What am i missing?

    1436944349

    0 0

    I need a solution

    Hi Experts,

    The Netbackup master server ( version 7.6.1.2 ) is installed on redhatlinux 6.X.

    I installed remote console 7.6.1.2 on my laptop which is windows 7.

    I added the hostname and IP address to each other's hosts file.

    Added my laptop's hostname as additional server to the master server.

    There is one problem that our IT opened the telnet ports 1556, 13782 and 13724, but I couldn't telnet my laptop on 1556 from master server.

    Is this the key point that I couldn't login to Netbackup Administration Console??

    Could any one help me on this problem? Great thanks to you!

    Regards,

    Lacey


    0 0
  • 07/15/15--01:50: scratch tape alert ?
  • I need a solution

    Has somebody managed to create a scratch tape alert ?

    Know there is a low available media alert,  but that does not quite cover our need of knowning when the number scratch tapes is low in robot(s) especially since you cannot drill down from the master server level.


    0 0

    I need a solution

    I have three Netbackup masters connected to 4 silos (one has two silos).  Each silo has tapes with a unique prefix.  They are all LTO4 tapes (we use HCART3 for these [out of necessity]).

    Occasionally someone will insert the wrong tape into the wrong silo. If I dont quickly take some action Netbackup sees this as a new scratch tape and might write onto it (even though the tape is not really expired yet).

    So I tried writing some Barcode rules to assign 'unexpected tapes' - those with prefixes that should not be inserted into this silo - to a media type we dont use (I chose WORM_OPT). I also specified Volume Pool NONE.

    My plan is that the tapes would just sit in the silo and never be used until I had a chance to relocate them to the correct silo.

    But whenever I insert a tape it still gets added to the media database as HCART3 and SCRATCH_POOL.

    I have attached a screenshot. "AU" and "R" tapes are expected in this silo; "C", "W", and "T" should not be inserted (but occasionally are).

    Any help would be appreciated.


    0 0

    I need a solution

    We have 2 Backup Exec 2015 servers in CASO/Manage roles. They are both utilyzing deuplication storage and are replicating between themselves. On our Managed server the storage is sudenlt showing 14 instances of "Tape drive SYMANTEC OstDrv", from 0001 to 0014.

    From another post I see that OST is the technology used by the deuplication drives but I would like to know exactly what these drives are and why they are showing up now. Is it safe to delete these and if so how?

    Thanks!


    0 0

    I need a solution

    Hi

    I'm running NBU javaGui 7.6.0.4 x64 bit on my machine.....when logging in it opens multiple sessions as can be seen in /usr/openv/netbackup/bin/bpjava-susvc......is this normal......can it cause a negative impact on the master server.


    0 0

    I need a solution

    We are backing up some servers with SQL instances which are intentionally excluded from backup in Backup Exec.  However daily we receive the alert "Warning: Job Warning: The automated credentials test failed for the following server or servers. Select 'Test All' on the 'Test edit credentials' dialog to view and fix any problems with the credentials."

    I have read the article at the link below.  That article suggests to select "Check logon accounts only at the server level" in the global logon accounts daily automated credentials test.  This is not an acceptable solution.

    https://support.symantec.com/en_US/article.TECH223477.html

    I do not wish to eliminate the resource-level credential check for every server being backed up to eliminate a known false alert caused by an item I am not backing up via Backup Exec.  The suggestion from the article would result in many resource credential checks which should be performed daily to be eliminated.

    Please enhance this automated logon accounts credentials test function so it is aware of the resources selected for backup and does not alert when credentials fail for an item which is not selected for backup.


    0 0

    I need a solution

    Hi gurus,

    Master - Linux; NBU 7.6

    Client - Solaris 10; NBU 6.5

    Given the data sheet, my understanding is NBU master with ver 7.6 can backup the client with NBU client 6.5.

    Please confirm that this will work. Thanks so much.

    NBU Release Compatibility for 7.5.jpg

    1437030485

    0 0
  • 07/15/15--20:37: NDMP backup failure
  • I need a solution

    Can somebody through light on how to troubleshoot for the log below :

    Error logs,
    ========

    7/15/2015 2:54:34 PM - mounting XXXXX
    7/15/2015 2:55:20 PM - Info bptm(pid=26144) media id XXXXX mounted on drive index 1, drivepath {3,0,1,0}, drivename IBM.ULT3580-HH5.002, copy 1
    7/15/2015 2:55:20 PM - mounted; mount time: 0:00:46
    7/15/2015 2:55:20 PM - positioning XXXXX to file 6
    7/15/2015 2:56:28 PM - positioned XXXXX; position time: 0:01:08
    7/15/2015 2:56:28 PM - begin writing
    7/15/2015 8:16:18 PM - Error bpbrm(pid=27544) db_FLISTsend failed: file read failed (13)       
    7/15/2015 8:16:18 PM - Error ndmpagent(pid=25552) write socket err 10054 (An existing connection was forcibly closed by the remote host.
    .)
    7/15/2015 8:16:18 PM - Error ndmpagent(pid=25552) FH send to BRM failed - Ddi - 0 0 0 0 4701543 0 0 9 13680367 Thumbs.db
    7/15/2015 8:16:18 PM - Error ndmpagent(pid=25552) NDMP backup failed, path = /root_vdm_1/FS_XXXXXXXX_01/MPFS_XXXXXXXX_01/FS01_QTR010       
    7/15/2015 8:16:19 PM - Info bpbrm(pid=27632) child done, status 13         
    7/15/2015 8:16:19 PM - Info bpbrm(pid=27632) sending message to media manager: STOP BACKUP THBANVAPFL10_1436946871     
    7/15/2015 8:16:48 PM - Error ndmpagent(pid=25552) XXXXXXXX: Medium error          
    7/15/2015 8:16:48 PM - Warning ndmpagent(pid=25552) XXXXXXXX: Write failed on archive volume 1      
    7/15/2015 8:16:48 PM - Info ndmpagent(pid=25552) XXXXXXXX: server_archive: emctar vol 1, 1025041 files, 0 bytes read, 595648118784 bytes written
    7/15/2015 8:16:48 PM - Error ndmpagent(pid=25552) XXXXXXXX: Backup is aborted.         
    7/15/2015 8:16:49 PM - Info bpbrm(pid=27632) media manager for backup id THBANVAPFL10_1436946871 exited with status 150: termination requested by administrator
    7/15/2015 8:16:49 PM - end writing; write time: 5:20:21
    file read failed(13)


    0 0

    I need a solution

    I came across this as a formula to calculate the required space for the accelerator track log, it was old and in a non-authorative forum post . 

    Is this still accurate?

    Track Log Size [bytes] = [Number of files * 200] + [ [ Number of 128 KB blocks used ] *20 ]

    I.E

    Track Log Size [bytes] = [Number of files * 200] + [ [ Total disk space used in Bytes /128KB ] *20 ]

    Cheers


    0 0

    I need a solution

    Hi Peoples,

    I am trying to configure NBAC on my netbackup. Please see below

    D:\Program Files\Veritas\NetBackup\bin\admincmd>bpnbaz.exe -setupmaster
    You will have to restart NetBackup services on this machine after the command completes successfully.
    Do you want to continue(y/n)y
    Gathering configuration information.
    Please be patient as we wait for 10 sec for the security services to start their operation.
    Generating identity for host 'masterserver'
    Setting up basic authorization information. Please be patient.
    Unable to contact Netbackup Authorization Service. Check if the Netbackup is properly installed

    So obviously i think the service is not up and so i went to the windows services and try to start it up, but was unable to. So i go to D:\Program Files\Veritas\NetBackup\logs\nbazd\debug\ and check the file vxazd_debug.log and saw the error message below.

    15/7/2015 2:52:50 PM 15/7/2015 2:52:50 PM VxSS-vxazd LOG V-18-4201 Server is starting.  
    _authd_config.c(205) Conf file path: D:\Program Files\Veritas\NetBackup\sec\az\bin/VRTSaz.conf
    15/7/2015 2:52:58 PM VxSS-vxazd ERROR V-18-3078 Fatal error encountered. (main.c:1376) 
    15/7/2015 2:52:58 PM VxSS-vxazd LOG V-18-4204 Server is stopped.  

    following this article, https://support.symantec.com/en_US/article.TECH174289.html i query the registry and the result is shown below

    D:\Program Files\Veritas\NetBackup\sec\az\bin>reg query HKLM\software\ODBC\ODBC.INI\NBAZDB /v EngineName

    HKEY_LOCAL_MACHINE\software\ODBC\ODBC.INI\NBAZDB
        EngineName    REG_SZ    NB_MASTERSERVER

    I also did check the vxdbms.conf and the NB_SERVER Name is as below

    VXDBMS_NB_SERVER = NB_masterserver_m

    The server.conf file,

     -n NB_masterserver_m -x tcpip(LocalOnly=YES;ServerPort=13785) -gd DBA -gk DBA -gl DBA -gp 4096 -ti 0 -c 25M -ch 500M -cl 25M -zl -os 1M -o "D:\Program Files\Veritas\NetBackupDB\log\server.log"

    Also i did a check on VRTSaz.conf, i also notice that it states MasterServerHost="localhost" 

    My masterserver hostname is masterserver_m

    Can anyone please advise why the nbazd service not able to bring up? I do notice that the registry key name is different from the vxdbms.conf and server.conf file for the NB_SERVER.


    0 0
  • 07/16/15--00:44: Error 156 and 4207
  • I need a solution

    Hi

    I am encountering an error in Netbackup with the VmWare snapshot. Had a peak and i find 2 errors, 156 which is generally an error getting the snapshot, and the another error which says the following:

    Critical bpbrm (pid=35437) from client SVVTPOBBE03: FTL - cannot open /usr/openv/netbackup/online_util/fi_cntl/bpfis.fim.SVVTPOBBE03_1436968819.1.0

    What i dont understand is that this client is a Windows 2008 server, why is it looking up for the state file in /usr/openv...... location? Sins this client is a windows server, it should have been looking for this state file in something similar to C:/programfiles........ location.

    Will appreciate help here. Thanks.


    0 0

    I do not need a solution (just sharing information)

    Hello all,

    we have add two new Data Domain on our NBU environment, for the first "DD1" I have not any problem, but for the second "DD2" I do not able to add the credential for each media server, the error is a classic "Plugin Error".

    Please can you tell me in which logs I find help ?

    Some information on my environment:

    - the plugin installed on media server is the last and work fine with DD1

    - master server OS Linux RH

    -media server OS, I tried with all media servers, Linux RH, windows 2008 R2 standards.

    -I added in file hosts the two DataDomain and I able to ping.

    thank you all

    3431711

    0 0
  • 07/16/15--16:57: LIve Update Server
  • I need a solution

    We have a master server(UNIX) 7.6.1.1 and a Live Update Server Windows 2008 7.6.1.1 that we use to update Windows Clients. We have other master servers in our environment and at remote sites. My question is can the live update server be shared between master servers or do we have build an individual live update server for each master?  Thanks.


    0 0
  • 07/16/15--23:18: About BE 2015 migration
  • I need a solution

    Hi,

    Currently run BE 2010 R3 and BE 2012 sp4 in 2 servers.

    I am planning to migrate both to BE 2015.

    • For BE server migration, am I just direct install BE 2015 ? Anything need to prepare / do before ?
    • For agnet, am I just copy installation files of agent from server to client after migration then start migration ?

    Thanks


    0 0
  • 07/16/15--23:54: File Write Failed (14)
  • I need a solution

    Greetings,

    Environment:

    Master Server: Windows 2K8 R2 - Netbackup 7.6.1.1

    Media Server: Windows 2K8 R2 - Netbackup 7.6.1.1

    Client: AIX 7.1 - Netbackup 7.6.1.2

    Problem: We have been running DB2 backups (using Templates) for a few weeks now. We started noticing that the instances were failing to back up. When we asked our DB2 admin to recreate the templates after troubleshooting, he experienced the following error when trying to log in to the Java Console: file write failed (14). We asked him to run the application as an Admin and he still got the same problem. I tried to increase the logging levels on the client through client properties and got the same error when clicking Apply or Ok after setting the levels higher. Any ideas or advice?

    If need be, here is the Detailed Status of the Parent job, a child job is never started because it fails.

    2015/07/17 06:10:24 AM - Info nbjm(pid=11504) starting backup job (jobid=944862) for client sapqdb1.sap.shoprite.co.za, policy qa_sapqdb1_vepqdb_epq_db2, schedule full  
    2015/07/17 06:10:24 AM - Info nbjm(pid=11504) requesting MEDIA_SERVER_WITH_ATTRIBUTES resources from RB for backup job (jobid=944862, request id:{58D8D43C-19E7-492E-AA39-49E4CFBF1B63})  
    2015/07/17 06:10:24 AM - requesting resource m2_ho4_norep_med7
    2015/07/17 06:10:24 AM - requesting resource nbuprodmst2.shoprite.co.za.NBU_CLIENT.MAXJOBS.sapqdb1.sap.shoprite.co.za
    2015/07/17 06:10:24 AM - requesting resource nbuprodmst2.shoprite.co.za.NBU_POLICY.MAXJOBS.qa_sapqdb1_vepqdb_epq_db2
    2015/07/17 06:10:24 AM - granted resource nbuprodmst2.shoprite.co.za.NBU_CLIENT.MAXJOBS.sapqdb1.sap.shoprite.co.za
    2015/07/17 06:10:24 AM - granted resource nbuprodmst2.shoprite.co.za.NBU_POLICY.MAXJOBS.qa_sapqdb1_vepqdb_epq_db2
    2015/07/17 06:10:24 AM - granted resource m2_ho4_norep_med7
    2015/07/17 06:10:24 AM - estimated 0 Kbytes needed
    2015/07/17 06:10:24 AM - Info nbjm(pid=11504) started backup (backupid=sapqdb1.sap.shoprite.co.za_1437106224) job for client sapqdb1.sap.shoprite.co.za, policy qa_sapqdb1_vepqdb_epq_db2, schedule full on storage unit m2_ho4_norep_med7
    2015/07/17 06:10:26 AM - started process bpbrm (8212)
    2015/07/17 06:10:28 AM - Info bpbrm(pid=8212) sapqdb1.sap.shoprite.co.za is the host to backup data from     
    2015/07/17 06:10:28 AM - Info bpbrm(pid=8212) reading file list for client        
    2015/07/17 06:10:28 AM - connecting
    2015/07/17 06:10:31 AM - Info bpbrm(pid=8212) starting bphdb on client         
    2015/07/17 06:10:31 AM - Info bphdb(pid=27721800) Backup started           
    2015/07/17 06:10:31 AM - connected; connect time: 0:00:03
    2015/07/17 06:10:32 AM - Info bphdb(pid=27721800) Processing 3a44424e414d453a6462326570713a4442484f4d453a2f6462322f6462326570713a44424e45544e414d453a:DBTEMPLATENAME:db2epq.tpl           
    2015/07/17 06:10:32 AM - Info bphdb(pid=27721800) Waiting for the child status        
    2015/07/17 06:10:33 AM - Error bpbrm(pid=8212) from client sapqdb1.sap.shoprite.co.za: ERR - Script exited with status = 1 <the requested operation was partially successful>
    2015/07/17 06:10:34 AM - Error bpbrm(pid=8212) from client sapqdb1.sap.shoprite.co.za: ERR - bphdb exit status = 6: the backup failed to back up the requested files
    2015/07/17 06:10:36 AM - Info bphdb(pid=27721800) done. status: 6: the backup failed to back up the requested files
    2015/07/17 06:10:36 AM - end writing
    the backup failed to back up the requested files (6)

    I got the following log files from the DB2 Admin

    bphdb - Provides same error as Detailed Status.

    bpbrm - No log file created (folder has been created)

    dbclient - No log file created (folder has been created)


    0 0

    I need a solution

    Getting error while starting Veritas netbackup console.We are using Veritas server 6.5.6 on windows ser 2k8 Enterprise R2.

    Error:

    Netbackup has determined  that Netbackup media manager: Adaptive server anywhere-Veritas NB on host ABC are not running.not running.Than it gives 3 buttons Repair,continue and cancel. On clicking on " Repair " button it doesnt do any thing.

     Also attaching server log.

    Done everything as per the blog http://www.symantec.com/connect/forums/netbackup-emm-not-running but it didnt help.

    Kindly suggest what can i do to resolve this isssue.

    manelsa2.PNG

    manelsa3.PNG


older | 1 | .... | 387 | 388 | (Page 389) | 390 | 391 | .... | 447 | newer